Technical requirements

Software requirements for dLab system

  1. Server:
    • Software requirements:
      • Java(tm) virtual machine (JRE or JDK) by Oracle, accordant to version 1.6
      • relational database Oracle (version 9.2.x or higher) or PostgreSQL (version 8.x or higher) or MySQL (version 5.x or higher)
  2. WWW application
    • Software requirements:
      • Java(tm) virtual machine (JDK) by Oracle, accordant to version 1.6
      • application server which allows running applications accordant to Java(tm) Servlets 2.0 specification – Apache Tomcat version 6 or higher is recommended
  3. Administrator application
    • Software requirements:
      • Java(tm) virtual machine (JRE) by Oracle, accordant to version 1.6
  4. Web browser (WWW users)
    • Software requirements:
      • Plugin Adobe Flash Player, version 11 or newer

Kompleksowy pakiet oprogramowania do gromadzenia, przechowywania i udostępniania obiektów cyfrowych